PCM error file not found

When running ./start.py run, an error is encountered during starting the PCM Module, with message “file not found.” (Image attached) What would be causing this error? we’ve gone back and checked our connections, and also have tried to switch out the Featherwing board with a new one, tried to re-update and setup the drone, but nothing is working out for us. Any advice?

Nevermind, we got this solved. All we did was plug in a micro-usb from the PCC to the VMC.

Does any other team have an issue with PCC wire coming loose during flight? This causes a code 1 exit on the script while running, or this same failure when it occurs on startup. We’ve tried multiple other micro USB’s to no avail; its been really annoying constantly resetting and rebooting ./start.py. Could it be our usb connection hub, does anyone have any suggestions?

No that should be a cable problem. That is highly unusual for any USB cable really.

During our Nov. 4th competition at UTA it was determined it was the micro-usb receiving port. A replacement quickly resolved it.